>

Firefox 3.6: è una scheggia!

Appe­na instal­la­to, Fire­fox 3.6 man­tie­ne la pro­mes­sa. E’ dav­ve­ro più velo­ce di tut­te le ver­sio­ni pre­ce­den­ti. Alcu­ni plu­gin non sono anco­ra com­pa­ti­bi­li ma sono cer­to che ver­ran­no aggior­na­ti rapidamente.

Già Fire­fox è più velo­ce di Explo­rer in sen­so lato. In que­sta ver­sio­ne la dif­fe­ren­za di velo­ci­tà tra i due mag­gio­ri bro­swer nel­lo sca­ri­ca­re la stes­sa pagi­na è vera­men­te impressionante.

Non che aves­si mai pen­sa­to il contrario.

E a chi si lamen­ta del fat­to che Fire­fox man­gia risor­se di siste­ma, rispon­do subito.

Inter­net Explo­rer sem­bra richie­de­re meno memo­ria, per­chè la mag­gior par­te dei suoi com­po­nen­ti ven­go­no cari­ca­ti insie­me al siste­ma operativo.

Per tut­ti gli altri bro­w­ser que­sto non vale. Ecco per­chè sem­bra­no più affa­ma­ti di risorse.

E lo stes­so moti­vo vale per la velo­ci­tà di avvia­men­to; il ker­nel di IE vie­ne già cari­ca­to quan­do avvia­te il computer.

Tut­ti gli altri bro­w­ser se lo devo­no cari­ca­re ex-novo quan­do li avviate.

Mora­le del­la favo­la: pro­va­te Fire­fox 3.6 e poi vedrete.


Con­di­vi­di

6 Comments

  1. Sciuscia ha detto:

    Non ci cre­de­rai, ma oggi mi sono mes­so al PC pen­san­do “Oggi met­to la 6, va’!”

    (inte­sa come “3.6”, ovviamente)

    • franz ha detto:

      Meno male che hai spe­ci­fi­ca­to! Per un atti­mo ho temu­to… :kil­ly­ou:

  2. msm68c ha detto:

    per instal­lar­lo, basta effet­tua­re il down­load nel­la pagi­na qui sot­to, semplicissimo !

    http://www.mozilla-europe.org/it/firefox/

  3. vito ha detto:

    instal­la­to!!
    a vol­te mi pare di apri­re del­le car­tel­le situa­te nel mio computer…
    è dav­ve­ro una scheggia…

  4. salvatore ha detto:

    instal­la­to oggi è vera­men­te una scheg­gia :nod­pig:

  5. Danilo ha detto:

    Una scheg­gia ???

    Già instal­la­ta la 3.6 e con le esten­sio­ni che di devo­no aggior­na­re che poi non van­no, leeeeeen­to, chec­chè ne dica­no gli svi­lup­pa­to­ri (ho un “mise­ro” dual core), i pro­ble­mi ai tab, … sono già ritor­na­to alla 3.5.8 !
    Avan­ti gli altri, io ho già dato.
    Ciao